АРМАДА
Используем Excel при управлении PPC кампаниями.
Новая тема Написать ответ

Miss Content
V.I.P.
Зарегистрирован: 05.03.2010
Сообщений: 7209
Обратиться по нику
# Добавлено:Ср Янв 15, 2014 2:13 pmДобавить в избранноеОтветить с цитатой
Часть первая: Экономим время (для новичков).

Несмотря на то, что Excel является основным инструментом при проведении PPC кампаний, мало кто может похвастаться, что владеет им досконально. Начнем с самого элементарного: сочетания клавиш быстрого доступа. Однако, многие даже не догадываются об их существовании.

1. Автоматизируем SUM() с ALT + =


Я годами использовал формулу =Sum(), прежде чем обнаружил эту функцию. Можно автоматически сосчитать SUM() всего столбца или строки, щелкнув по первой пустой ячейке. Затем, нажмите на ALT и знак = для суммирования цифр.



2. Копируем формулы двойным кликом.

Не являясь комбинацией клавиш, этот метод тем не менее поможет сэкономить время тем, кто работает с повторяющимися формулами. После ввода формулы, наведите курсор на правый нижний угол ячейки, пока не появится маленький плюс. Затем, двойной щелчок мышью. Формула будет применена для остальных ячеек этой колонки.



3. Клавиши для работы с валютой и процентами.

Часто, в сочетании клавиш заложена определенная логика, что облегчает процесс запоминания. Например, преобразовать число в валюту можно с помощью CRTL + SHIFT + 4. Почему? Нажав Shift + 4 вы вводите знак доллара ($), CTRL форматирует ячейку, преобразуя число в валюту. По тому же принципу работает формула по превращению цифр в проценты CTRL + SHIFT + 5.



Вот ссылки на список «горячих» клавиш для PC & Excel для Mac 2011.

А у вас есть любимые сочетания клавиш? Поделитесь ими в комментариях.

Часть вторая: анализируем данные (для продолжающих).

Сводные таблицы с рассчитываемыми полями и исправлением #DIV/0 ошибок.

Умения работать со сводными таблицами здорово облегчит вам жизнь. Сводные таблицы предназначены для удобного просмотра данных больших таблиц, т.к. обычными средствами делать это неудобно, а порой, практически невозможно. Сводными называются таблицы, содержащие часть данных анализируемой таблицы, показанные так, чтобы связи между ними отображались наглядно. Сводная таблица создается на основе отформатированного списка значений. Поэтому, прежде чем создавать сводную таблицу, необходимо подготовить соответствующим образом данные.

Более подробно о сводных таблицах.

Рассчитываемые поля помогут нам найти такие показатели как CPA и CTR. Должен признаться, я сам несколько лет рассчитывал эти показатели вручную, не зная о возможностях рассчитываемых полей.

Примечание. Ваши рассчитываемые поля не должны включать дубликаты, уже использующиеся в вашем наборе данных. В нашем примере это будет поле “CPA”.

Рассчитанное поле появится в виде отдельной колонки, справа в сводной таблице. Эти данные затем можно будет отфильтровать.

Исправление #DIV/0 Errors: вне зависимости, используете ли вы рассчитываемые поля или нет, при деление числа на 0, Excel выдаст вам ошибку #DIV/0!. Это несомненно исказит ваши данные, особенно если вам нужны CPA данные. Если вы проигнорируете ошибку, то можно недополучить важную информацию.

Решение: используйте IFERROR() формулу в вычисляемом поле. Откройте вычисляемое поле, перейдите в CPA и во вкладке Name измените формулу на : =IFERROR(Spend/Conversions,Spend)



В примере использовалась версия Excel 2013. Если у вас Excel 2010, вам нужно будет найти вкладку Options в PivotTable Tools.



Часть третья: поиск ключевых слов (для продвинутых).

Bing Ads Intelligence - плагин подбора и оптимизации ключевых слов от Microsoft. Это приложение является бесплатным дополнением «Bing Ads Editor» и обеспечивает рекламодателю легкий доступ к созданию и редактированию рекламного проекта. Изучая историю изменения трафика и поведение пользователей «Bing», приложение предоставляет вам информацию о поле и возрасте пользователей.

Остановлюсь на 3 особенностях:

1. Инструмент подсказки ключевых слов. Позволяет бесплатно собрать данные с органического поиска и изучить статистику за последние 6 месяцев. Можно фильтровать полученные запросы по языкам и странам.
2. Traffic tool. С его помощью можно анализировать как один, так и несколько кейвордов.
В примере ниже, я исследовал количество трафика по запросу “classic cars sale” на настольных ПК, ноутбуках, а затем на смартфонах за неделю.



3. Эффективность ключевых слов. Для просмотра статистики эффективности ключевого слова по каждой позиции, выберите “All” в нижней части раскрывающегося меню, как показано ниже.



Оригинал статьи на английском языке: http://searchengineland.com/ppc-excel-tips-for-every-level-part-1-huge-time-savers-for-beginners-and-beyond-180646

http://searchengineland.com/ppc-excel-tips-for-every-level-part-2-faster-analysis-for-intermediates-and-beyond-180781
Реальный конверт с реальной Фарма ПП! Skype: cristina.rx2, ICQ: 676017111, Jabber:[email protected]
Конвертим бурж студентов в межсезонье

Shkiff +
V.I.P.
Зарегистрирован: 09.03.2009
Сообщений: 3018
Обратиться по нику
# Добавлено:Ср Янв 15, 2014 7:23 pmОтветить с цитатой
А я вот никак Excel не освою, боязно наверное Smile

banzai
Профессионал
Зарегистрирован: 24.05.2007
Сообщений: 729
Обратиться по нику
# Добавлено:Ср Янв 15, 2014 8:28 pmОтветить с цитатой
Miss Content, спасибо Smile
Цитата:

А я вот никак Excel не освою, боязно наверное Smile

"надо себя заставлять" Wink Эксель - сила !
Термоядерный спам или интеллектуальный, выбирай самЗло присуще любому скоплению людей

Shkiff +
V.I.P.
Зарегистрирован: 09.03.2009
Сообщений: 3018
Обратиться по нику
# Добавлено:Ср Янв 15, 2014 8:43 pmОтветить с цитатой
banzai писал(а):
Miss Content, спасибо Smile
Цитата:

А я вот никак Excel не освою, боязно наверное Smile

"надо себя заставлять" Wink Эксель - сила !


К годам так к 45 обязательно научусь, чесно пионерское :nah: А пока времени нету r5

IseeDeadPeople
Объединенная Электрическая
Зарегистрирован: 06.12.2005
Сообщений: 18018
Обратиться по нику
# Добавлено:Ср Янв 15, 2014 9:36 pmОтветить с цитатой
На уровне пользователя его можно освоить по парочке статей.

Shkiff +
V.I.P.
Зарегистрирован: 09.03.2009
Сообщений: 3018
Обратиться по нику
# Добавлено:Чт Янв 16, 2014 12:09 amОтветить с цитатой
так я что-то умею в Excel, но не уверенно пользуюсь им r5

Miss Content
V.I.P.
Зарегистрирован: 05.03.2010
Сообщений: 7209
Обратиться по нику
# Добавлено:Чт Янв 16, 2014 7:11 amОтветить с цитатой
Shkiff писал(а):
А я вот никак Excel не освою, боязно наверное Smile


Справочник-самоучитель по Excel
Реальный конверт с реальной Фарма ПП! Skype: cristina.rx2, ICQ: 676017111, Jabber:[email protected]
Конвертим бурж студентов в межсезонье

exolon
V.I.P.
Зарегистрирован: 22.11.2007
Сообщений: 2398
Обратиться по нику
# Добавлено:Чт Янв 16, 2014 7:55 amОтветить с цитатой
Про Bing Ads Editor не знал. Наверное потому что не имел дела с бингом.

Пивоты (сводными таблицами) не использую. Как-то очень мудренно получается. Хватает СУММЕСЛИ, ну или посчитать другим способом.
Задержите поезд!
Хостинг | TDS | котики

Shkiff +
V.I.P.
Зарегистрирован: 09.03.2009
Сообщений: 3018
Обратиться по нику
# Добавлено:Чт Янв 16, 2014 1:56 pmОтветить с цитатой
Miss Content писал(а):
Shkiff писал(а):
А я вот никак Excel не освою, боязно наверное Smile


Справочник-самоучитель по Excel



Спасибо за ссылку, будем понемногу просвещаться Smile

IseeDeadPeople
Объединенная Электрическая
Зарегистрирован: 06.12.2005
Сообщений: 18018
Обратиться по нику
# Добавлено:Чт Янв 16, 2014 2:17 pmОтветить с цитатой
Прощу научиться пользоваться на конкретной задаче, одновременно используя поисковик для решения конкретных вопросов, может и дольше чем по каким то мануалам, но зато реальной практики и реального умения работы в голове остается больше.

Miss Content
V.I.P.
Зарегистрирован: 05.03.2010
Сообщений: 7209
Обратиться по нику
# Добавлено:Пт Янв 17, 2014 11:57 amОтветить с цитатой
Цитата:
Про Bing Ads Editor не знал. Наверное потому что не имел дела с бингом.


На англ, но все понятно.

Реальный конверт с реальной Фарма ПП! Skype: cristina.rx2, ICQ: 676017111, Jabber:[email protected]
Конвертим бурж студентов в межсезонье

uptrans
Опытный
Зарегистрирован: 02.05.2007
Сообщений: 203
Обратиться по нику
# Добавлено:Пт Фев 14, 2014 6:25 pmОтветить с цитатой
Респект!!!! Какой тщательный подход к анализу PPC кампаний!! Желаю всем так работать и разбираться в покупном трафике!
Покупаешь траф а он не конвертится? Бери у Qualibid.com Weed
Чистый траф лей сюда. Здесь банкуют

Miss Content
V.I.P.
Зарегистрирован: 05.03.2010
Сообщений: 7209
Обратиться по нику
# Добавлено:Пн Май 12, 2014 12:45 pmОтветить с цитатой
Excel для продвинутых: несколько полезных трюков

1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.

Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.

2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).

3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.

По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).
С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.

4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.

При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
Реальный конверт с реальной Фарма ПП! Skype: cristina.rx2, ICQ: 676017111, Jabber:[email protected]
Конвертим бурж студентов в межсезонье
Новая тема Написать ответ    ГЛАВНАЯ ~ PPC

Перейти:  





Генеральный спонсор



Партнеры